作者:oschina 来源:开源中国 时间:2019-12-07 00:24:41 我要评论

一、创建工程 使用IntelliJ创建SpringBoot工程 SpringBoot版本为2.0.4 ElasticSearch为5.6.10 删掉蓝框中的文件(如上) 最后我们的目录结构(如下) 下面pom文件主要修改的是把spring boot从IntelliJ默认的版本换成2.0.4以及添加netty3的客户端 否则启动会报错 4.0.0 net.conn elasticsearch 0.0.1-SNAPSHOT war elasticsea...

>>查看详情

38阅读 | 0评论
你的回应
写文章

联系我们