作者:oschina 来源:开源中国 时间:2019-10-13 23:34:11 我要评论

最近升级到 nginx 1.15,reload之后所有带 ssl 的站点都报这个警告了,查了很多资料,最后在 github 上面找到了一条相关的英文说明: ( https://github.com/voxpupuli/puppet-nginx/issues/1224 ) 本人英文不好,大概意思应该是说 nginx 1.15 及以后的版本,不需要再写 ssl on; 了。 去 nginx.conf 删掉 ssl on; 之后,r...

>>查看详情

18阅读 | 0评论
你的回应
写文章

联系我们