作者:oschina 来源:开源中国 时间:2019-05-15 20:17:28 我要评论

# 简述 mycat 对于 mysql 的支持有版本要求,目前 1.6.5 不支持 mysql 8.0 版本。因为mysql 8.0 的加密方式发生了变化。 mycat 1.6.5 连接 mysql 8.0 的两个方式 - mysql 8.0 采用兼容方式,,修改加密方式。default_authentication_plugin=mysql_native_password。 - 修改 mycat 的源码, # 修改mycat 的源码 ## 修改m...
15阅读 | 0评论
你的回应
写文章

联系我们